News in Update 2010-2 (version 4.0)

History changes from version 2.0:

e Point 1.19 (The Warehouse Module) added.
e Point 1.16 (Internet updates news and ViSoft Message Center) updated.
e Point 2.15 (More realistic sanitary objects preview pictures) updated.

History changes from version 3.0:

e Point 1.6 (Possibility to place and modify sanitary objects in 3D) updated.
e Point 1.11 (Watermark in Save Picture dialog) updated.

e Point 1.18 (Rendering styles) updated.

e Point 1.10 (Additional Symbols for sanitary connection points) deleted.

e Point 1.18 (The Warehouse Module) updated.

1. NEW FUNCTIONALITY

1.1. New light planning and lighting modes

New approach for calculating count of luminaries is used now in ViSoft Premium 2010-2.
Count of luminaries is calculated according to the room requirements, so amount of luminaries
substantially decreased for simple rooms. In VIEW-LIGHT you can play with new Lighting modes:
Nightlight (artificial sources of light are used) and Daylight (light from windows doors...). Place
doors, windows, holes into room, set Daylight mode and you can see portal lights - light from
doors, windows in 3D. In 2D view portal light is shown by yellow arrows in VIEW-LIGHT. As result

lights in ViSoft Premium 2010-2 are more realistic.

1.2. Calculating amount of tile grout (joint filler)

From this version we provide information of calculated amount of tile grout in material list in
output (OUTPUT-PARTLIST-MATERIAL). Information contains name of grout, its brand, order

number, amount, amount to order, price. Amount is shown in kg.

1.3. Automatic calculation of new Viewpoints



Try new viewpoints that are available in list of viewpoints in VIEW-ADVANCED that are
calculated automatically: Side view of washbasin, Side view of washbasin armature, Top
view of washbasin, Side view of toilet, Top view of toilet, Sitting on the toilet, Side view
of bidet, Side view of bidet armature, Sitting in the bath, Top view of bath, From the door,

To the door and some fun Cat view from the door.
1.4. Hiding objects in 3D

Now you have possibility to hide any object in 3D. Just move mouse pointer to the object,
invoke context menu and select “Hide object”. You can hide all objects you want and return
them any time simply selecting “Show hidden objects” from context menu in 3D. You have

great possibility to store objects visibility permanently in custom saved viewpoints.
1.5. Extending export part lists to Excel

From this version after exporting part lists to Excel file you will have new sheet “Regions”. It

contains information about tile used in this region, amount of grout, its square.
1.6. Possibility to place and modify sanitary objects in 3D

With new functionality, now it's easier to place sanitary object into your room. Working in 3D
mode just choose object from Arge Browser, move mouse pointer to final location you want to
place object and left mouse click. If you want to change mounting height of object while placing
— use key “Shift”. While placing object in 3D distances to other walls and murals are shown.
There is the possibility to snap sanitary objects to wall tiles, to the top or side of sanitary objects
and murals. Press button “Snap” on Placement Options and your object is snapping to tiles and
vertical red borders (show snap distance to other objects, murals, walls). If you want align
object to surface — activate this functionality pressing button “Align to surface” or using key “Alt”.
Also you can modify placement of sanitary objects in 3D by double mouse click on object and

moving it to the new location.
1.7. Internet link to sanitary manufacturers

Now you can visit official site of manufacturers of sanitary objects clicking on its link in
Manufacturer Properties dialog box. In Arge Browser select needed manufacturer and click

Properties in its context menu to open Manufacturer Properties.

1.8. Size of selected region is available now



Now information about size (square) of selected region is available in TILE-REGION. Value is

shown in sqm.
1.9. Keyboard shortcuts to work with numeric increments

Use key Ctrl/Shift/Alt and press “+” | “-“ buttons that surrounds button with current increment
on all numeric controls to increase or decrease current value by 1. For example, if you create a
region with Width=50cm, but 49cm is needed, use key Ctrl with button “-*“ near value of region

width to decrease this value by 1.

1.10. Watermark in Save Picture dialog
New functionality allows to add watermark picture in Save Picture dialog. It could be helpful to
avoid the theft of someone’s idea.

1.11. Export ViSoft scene to 3D format and import 3D-object

ViSoft Premium 2010-2 presents a good solution for exporting created project to 3D format
(Autodesk 3D Studio (*.3ds) , WaveFront Object (*.obj)). Just click File -> Export -> Export to
3D Format. Also you have a possibility to import 3D-objects from 3D Studio, Maya, COLLADA,
DirectX, Blitz3D, WRML97 by clicking File -> Import -> Import 3D Object.

1.12. Showing object in Browser

Now you have very useful possibility to open Arge Browser from object context menu. Place
some object into room, open its context menu and click “Show object in browser”. Arge
Browser will be opened on specified manufacturer position. You can use this functionality while

working in 2D and 3D modes.
1.13. Advanced rendering of sanitary objects in preview windows

From this version ViSoft uses pre-generated cubemap for the best visualization of chrome and
ceramics in 3D object view windows. It means chrome and ceramics looks better then ever in

preview windows now.
1.14. Informing about your support time expiration

New functionality allows to be informed about your support time expiration. According to ViSoft
activation date you will get a message “Your support time will expire in...” if your support time

will expire in 10 days.



1.15. Internet updates news and ViSoft Message Center

ViSoft Premium 2010-2 has a powerful solution that provides you information about available
Internet updates, other news and communication service. If there are some internet updates or
fresh news available — you will get a message. To see incoming messages, just click on mail
picture on main top panel or in the Help menu click ViSoft Message Center. News is visible

also in ViSoft Welcome Screen.
1.16. Tiles animation on Living Wall

Go to Tiles Browser and select some tile with running Living Wall — you will see animation of
tiles such as animation of sanitary objects. There are 3 modes of animation: Flat, Cube, Region.

Also you can Zoom tile on Living Wall during animation.
1.17. Rendering Styles

Enjoy with new rendering styles — Sketch, Drawing, Grayscale and Sepia. To change style
you should go to VIEW-ADVANCED -> Rendering Style. Use Drawing style and your room in
3D view looks like it was drawn by hand. Play with Line Distortion, Thickness, Intensity and
Color Brightness to feel Hand Drawing power. You can build your room using any of these

styles in real time.
1.18. The Warehouse Module

The Warehouse Module enables you to administer your tiles in store very comfortable. It is

possible to assign a warehouse storing ID to every single tile in the database.

All necessary modules and files for warehouse application come already with the installation

of ViSoft Premium. There is no need for a separate setup.

Just start ViSoft Warehouse module from Start->All programs->ViSoftCreative ).
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Warehouse module

More Information concerning usage of warehouse module are available from ViSoft GmbH

via E-Mail. If you are interested just write an email to: hotline@visoft.de.

2. Improvements:
2.1. Browser shortcut in every menu

Now there is possibility to open Browsers with shortcut "B" working with next tabs: SANI-
SANITARY, TILE-PLACE-TILES, TILE-PLACE-DECOR, TILE-PLACE-PARQUET, TILE-
BORDERS, TILE-EDGES. For example, if you press key “B” on SANI-SANITARY - Arge
Browser will be opened, on TILE-BORDERS - Tiles Browser will be opened. To close any

Browser you can use key “Esc” as usual.
2.2. Navigation Panel

There are several improvements. Now ViSoft Premium 2010-2 allows resizing of Navigation
Panel and saving its location. Visible working area in 2D-view is shown on Navigation Panel as
red rectangle. Also you can see status of invisible murals. New icons appear on Navigation
Panel while moving mouse over it, indicating possibility to rotate or move camera. To rotate

camera use left or right mouse button.

2.3. Direct input of value in filter field



There is good possibility to type value directly in search filter field. For example, open Tiles
Browser, select some manufacturer and type 20x20 into Format filter to search all tiles with

specified size.
2.4. Button “Media Browser...” in output menu

Button “Media Browser...” is added to OUTPUT-PICTUREPRINT. It's a direct link to Media tab
of Project Browser. Projects tab is also improved. There are two windows: Pictures and Video

on the right side, they contain generated pictures and video of selected project.
2.5. Possibility to change page header of output pages

From this version you can change page header that is printed on page. This functionality is
available for all plan pages in OUTPUT-PLAN. To change header select needed page and click

Rename in its context menu.
2.6. Preview of all objects while placing in 2D

Now there are previews for all objects while placing: door, window, roof, dormer, etc. Preview is

shown in all placing modes.
2.7. More properties are available for adjusting while editing objects in 2D
2.8. All controls are available in low resolutions

In case of low resolution, interface will resize some controls in the way that all of them will be

visible. Minimum good resolution is set as 1024*768.

2.9. Functionality of undo/redo is available while editing of free murals, regions etc. in 2D.
2.10. Possibility to specify segments length while creating Sanitary Mural with Smooth

shape.
2.11. Human height projection is drawn in all 2D modes

Check in “Draw human height projection line in 2D views” and specify value of its height on
tab page View in ViSoft System Preferences dialog box and this line will be drawn in all 2D

views. It's more comfortable while building murals, roofs, tiling etc.
2.12. Viewpoint height is adjustable with keyboard shortcuts E+Q in 3D top view.

2.13. New Interface design



Main application interface design is changed according to new corporate style. All panels, tabs,

controls and icons are revised.
2.14. Enumeration of sanitary objects and tiles in output

There are some improvements with enumeration of sanitary objects and tiles in OUTPUT. All

objects in a project have a unique ID for output now. Also font is adjustable.
2.15. More realistic sanitary objects preview pictures

There is a possibility to generate photo-realistic pictures of sanitary objects using Photo Tuning
module. Now such ViSoft databases as ViSoft Sanitary, ViSoft Kitchen, ViSoft Decoration and
ViSoft Decoration Advanced are already regenerated. Just visit Arge Browser and feel

difference. Also it is possible to generate pictures with transparent background.

2.16. Improvements which make 3D updating process faster.

New Product:

ViSoft PhotoTuning
New photo-realistic rendering solution for ViSoft
Now you have exclusive possibility to create colourful, detailed, eye catching, realistic pictures of

interior designs for your customers.

Mental ray render engine is integrated as the photo-realistic rendering solution for ViSoft. This
render engine generates images of outstanding quality and unsurpassed realism. It combines the
physically correct simulation of the behavior of light with full programmability for the creation of any

imaginable visual phenomena.



Press button Photo Tuning in OUTPUT-PICTURE PRINT to generate pictures like this.
ViSoft Server
Network solution for ViSoft

ViSoft Premium 2010-2 presents new powerful module for customers which have local
network with several ViSoft licenses. Now you have exclusive possibility to manage your
network ViSoft applications with ViSoft Server. Server will have all databases and browsers.
You can organize your Task Manager to install custom updates to special users or to all of
them in auspicious time automatically. Create users with special permissions under ViSoft
Server. Each user can install updates from ViSoft Server using Help -> ViSoft Network

Updates according to his permissions. Send them messages.



Help your local network users with super functionality — Remote Control. You can see and
control user pc remotely. Also you have a possibility to see Log files (operations and time they
have been executed).

ViSoft Viewer

ViSoft Viewer is standalone multilanguage application that provides possibility to show ViSoft
projects without full ViSoft Premium installation.

You will be able to present projects simultaneously on many computers or to send a project directly

to your customer who can download the ViSoft Viewer directly from ViSoft Website.

ViSoft Viewer enables to review project in 3D, switch between viewpoints, review animation. There
is also possibility to set 3D settings you prefer while reviewing project in 3D. In ViSoft Premium
2010-2 on main menu File point to Export and click Export to ViSoft Viewer... to export opened

project into ViSoft Viewer file format.
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Please contact ViSoft office or your regional manager for more detailed information.



