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Editorial

MANY THANKS!  

For what? you may ask. For your commitment and your vote, 
which made ViSoft Premium product of the year. Nearly 
1500 readers of the professional magazine Fliesen&Platten 
have influenced a clear result with their profound practical 
experience. The first place makes us proud and encourages 
us to continue giving our best: in product development, 
sales, support and the market.

Fairs are market places and ViSoft is again participating this 
year with a lot of commitment: two booths at the BAU in 
Munich, at the ISH in Frankfurt and also in the USA. KBIS 
and Coverings are leading fairs and a barometer of the local 
state of business. 

Technically a lot is going on as well: the new panorama 
function directly in Premium with interior and external light, 
which can be blended, allows full mobility in the real-time 
panorama. Saved with ViSoft 360 your clients are able to 
present this panorama on location with a smartphone, iPad 
or tablet: they are in a room and show wall by wall how 
exactly it is going to be in the future.

Place your panorama with all variants of light and furnishings 
on the ViSoft Sharing Portal. In this protected area only  
selected customers have access. Or you present your level 
of performance on the public platform on the web – the  
result could be a vivid and creative exchange of ideas, 
projects and experience. A platform from which everybody 
profits: planners, customers, creative workers, craftsman 
and private people looking for the bathroom of their dreams.

We give our best – I am convinced, so are you!
Good luck for the future wishes you
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What‘s new 6

1.1 VISOFT 360:  
 PANORAMA AT THE PUSH OF A BUTTON
Present quickly and convincingly: the effective combination of panorama rendering, ViSoft 
360 iOS App and the Web Portal makes it possible. 

1  What‘s new

ViSoft 360: quickly a complete all-round visibility 
Creating panoramas is now even faster and more 
effective. Without additional software. No further 
programs or induction necessary.

It‘s that simple to work with the new presentation 
tool: Everything at a glance in the clearly structured 
window Panorama rendering.

The new icon in the main menu View > Advanced > 
ViSoft 360 takes you to the new and practical picture 
output. ViSoft assists you with the settings. For 
example: you select the icon from a random viewpoint 
other then the center view. ViSoft Premium gives 
you a hint that a centered camera position is ideal for 
successful panoramas.
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1.2 ONE PANORAMA IS NOT LIKE ANOTHER

ViSoft 360, the professional and quick panorama format is capable of even more. The ViSoft panorama-tool takes variants 
into account and offers them for presenting – regardless of the position within the panorama you are currently in or if it‘s in 
an animation mode. Variants are changed in real-time without changing the perspective. The creative extra: now it‘s possible 
to load day- and night-time for every variant and therefore simulate a complete day in real-time with the slide control. An 
elegant tool for demonstrating the effect of different color combinations in your planning in various lighting situations. 
Your customers will be thrilled.

The menu-window has two segments: on the top right side you see the top view of the current project. On the left side 
you see the variants which are saved in the project.

A last check before transferring the rendering to the 
taskmanager: Take a final look at the current position 
and the selected lighting in the preview window on the 
right side. You control the preview with your mouse: 
keep the left mouse-button pressed on the preview to 
take a look around the room. You can zoom with the 
mouse-wheel, go into a detailed or total view. In the last 
input field you finally choose the path and filename. The  
ViSoft panorama format will automatically be assigned.

Just like in Photo Tuning you can transfer the panorama  
computation to a background task for picture generation 
with the button Enqueue. The button Create directly 
starts the panorama computation.

You remember: In the menu View > Light the initial lighting situation for every project is set. This is done with the tabs Lights 
and Sun&Sky. Starting with the button Inside Lights a predominantly atmospheric interior lighting or a night-time situation is 
created and only light sources within the room are activated. Starting with the Sunlight setting turns all interior lights off in 
favor of the sun and the incident light from the windows.

Rendering of Photo Tuning pictures – especially high 
resolution Photo Tuning panoramas – can take quite a 
while, because a separate picture of every wall, the ceiling 
and the floor is required. Multiply the average time you 
need for a Photo Tuning picture with a resolution of 
2048x2048 by six, then you will know the estimated 
rendering time. The quality levels low and medium com-
putate square pictures with a side length of 1024 pixel.

Hint: Inside Lights and Sunlight are merely basic settings, they are not mutually exclusive.  

To combine both possibility start with the button Sunlight and simply activate addtional lights on the tab Lights.

No problem: even without having created day- and night-
versions in your variants, ViSoft 360 will do the work for 
you. The selection box Inside Lights and Sunlight auto-
matically creates variants which equal the basic settings. 
Select the variant you want to render and move on to the 
bottom part of the window.

Here you will find two optional groups on the left side. 
The first one defines the technique for rendering the 
panorama.
  3D creates a panorama directly from the real-time  
planning. Depending on the type of graphics card and 
the ViSoft quality settings, you will receive very appealing 
panoramas within a few minutes.
You can choose between two ways of rendering:  
  Photo Tuning or Turbo Tuning activate the button  
Create, where you can adjust the settings in detail in the 
usual picture-tuning dialogue.
 
For all three ways of rendering the selection box Quality 
distinguishes three different quality levels: Low, Medium 
and High. The selected level directly affects the resolution 
and therefore the visual result, as well as the anticipated 
rendering time.
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1.3 SHOWTIME ON THE VISOFT SHARING PORTAL 

What‘s the use of the most beautiful panoramas if you can‘t show them? The ViSoft Sha-
ring Portal is the stage for privately presentating customers your planning. Simply upload and 
view. Or, if you like, show your finished planning publically on the web.

In the current version ViSoft sets up a connection between your workspace with a protected area on the web – our very own 
platform: the ViSoft Sharing Portal. There are two ways of getting to the Sharing Portal: As a publisher you have direct access 
from ViSoft and can upload your data. You decide which customers have access to particular files on the website  
http://www.visoft360.com and therefore see the files you have approved.

This is how you publish files from ViSoft on the Sharing Portal: 
Register in the menu >Help ViSoft 360 Sharing Portal to get 
connected to the new platform.

Hereupon a login-window opens. Start setting up your 
access with the button Register. Mandatory fields are 
name, email and password. Other information is  
optional. After pushing Register you will receive an 
email to the indicated address with a link for activating 
your account. This ensures you have set up the access 
yourself and the information you have entered is 
correct. 

And now you can log into the Sharing Portal with 
your new access data!
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1.4 VISOFT 360 IOS APP 

The practical App for all iPad-owners comes from the Apple iTunes Store for free.

What exactly is a Sharing Portal? An interactive website 
which is used as a platform by all ViSoft users to safe,  
publish and spread information, panoramas and pictures 
etc.

Outsourcing a presentation on a webserver has many 
advantages. Multimedia-based files – panoramas, videos, 
pictures, brochures, etc. – can be viewed on every device 
with a connection to the internet, regardless of the 
system you use to connect to the portal – Windows, iOS 
or Android: The webserver recognizes your configuration 
and automatically plays the appropriate formats. This 
makes sure your customers are able to view the data you 
provide without technical limitations. 

After successful registration the Sharing Portal opens in 
its own ViSoft browser window. 

By clicking your name on the upper right side you enter 
the user area. Here you can see and administer your 
current profile settings, uploaded works as well as com-
ments on your projects.

The tab Gallery lists all published files. You can sort 
them by rating, date and name and search the gallery by 
keywords.

Clicking on one of the panorama preview pictures loads 
the according panorama and automatically animates it.
You control the panorama in the lower area. The control 
works the same way as in the associated ViSoft 360 
App for the iPad.

Simply conduct an absolutely photo-realistical presentation on the construction site or at the customer location?  
No problem: simply search for ViSoft 360 in the iTunes store or directly download the free app with the link:  
https://itunes.apple.com/de/app/id576358202?mt=8&affId=1744357 and you‘ll be able to show your clients everything on 
location. The advantage: they are in a room and exactly see how it will be in the future – wall by wall. You will astonish. 
Use the ViSoft 360 app to download panoramas provided onto your iPad and present them even without being connected to 
the internet. At present tablet PCs and Android-devices can only use this service on the internet – with the same functionality. 

ViSoft has done everything to provide absolutely professional service with the Sharing Portal: own server in Cologne, Germany, 
in HOSTEUROPE‘s computing centers with multiple redundancy are fundamental. Backup and electrical power supply are  
supervised by an external service provider on location, which guarantees a flawless operation and highest safeguarding 
against failure. Every client receives adequate capacity for storing own panoramas and pictures permanently and safely. The 
internet is connected over central junctures, which allow high performance streaming.

The fan loads a selection of the  
current panorama‘s variants. 

The highlight of the ViSoft panorama 
presentation is the possibility to inter-
actively switch between day- and 
nighttime-lighting. The slider cross-
fades these variants which are created 
by marking the checkbox Inside 
Lights and Sunlight in the ViSoft 360 
Panorama Rendering window. This 
produces a very impressive effect 
similar to a sunrise or sunset.

Just click this icon to toggle between 
fullscreen-mode and window-mode.

On the iPad and iPhone this additional 
icon is available to activate motion 
control. The iPad will show you the 
part of the room which you turn to 
at the moment. By touching it again 
the application will change back to 
manual motion control.
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1.5 PUBLISH YOUR OWN WORKS

Making your work available and distributing it can comfortably be done with the Media  
Browser directly from ViSoft Premium. 

The appropriate dialogues can be found in File > Open, as well as in View > Advanced > Media Browser. Your works are 
clearly displayed in the Media Browser. Activate the tab Media and select a superior project folder to start with, then one of 
the preview files in the lower scrollbar.

The right mouse button on one of the preview pictures or the 
icon Publish to ViSoft 360 opens a dialogue with further  
settings for publishing. 

Make data available

In the dialogue ViSoft 360 Publishing you define the name which 
is visible to the public, the storage location and the desired key-
words for finding the panorama, picture or project later on.

Don‘t worry: you can adjust your information on the portal 
at any time. Besides that your project will initially always be 
marked Private. As long as you don‘t change this status all files 
will be invisible to the public.
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As soon as you have published first works they show on the portal as private mediafiles within your gallery. The tab ViSoft 
360 opens your online gallery in your own ViSoft browser. Here you have the possibility to set up new albums or manage  
existing ones. You can store mixed media in your albums, panoramas and rendering or photos and projects. 

Adjust picture information

Simply click on one of the preview pictures to open the presentation mode. With the button Settings you can adjust the  
information about your works at any time and select an appropriate preview picture as well.
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1.6 EXCHANGING DATA MADE EASY

Exchanging data is now even more comfortable: Drag&Drop in all parts of the program allows 
you to store and share your data – not only in ViSoft Premium, but also in many other media. 
It is possible to: 

Add tiles in Custom Tiles with Drag&Drop: create a 
series, select data and drag from the Windows 
Explorer into the tile browser.

Or play with sanitary objects:
Into the browser. Out of the browser.

Drag textures into the material editor to easily re-
decorate your objects.

Or directly from the Internet Explorer into the tile browser.

Of course this works with entire object groups as well.

You can even move entire project directories – simply with 
Drag&Drop.
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1.7 PUBLISH OWN 3D-OBJECTS

1.8 STAGE SELECTED OBJECTS

Show on the web or intranet what has been done – it‘s easy with the new export function: Right-click on Custom Objects in 
the Sanitary Browser, then select Export and the format Website (.html). The result: A folder in which your sanitary objects 
and a HTML-structure are stored. 

Then simply transfer the data onto your company-server 
or webserver and enter the address in the browser.

Alternatively you can release a folder on the intranet for 
other computers. Colleagues opening these published 
projects can directly add them with drag&drop to their 
database.

You want to emphasize the most important elements of your planning? Then the feature 
Animate – a tracking shot around selected objects – is the right thing for you. 

Revolve either to emphasize or to show all facets: right-click on any object in your 3D planning and select Animate from the 
context menu. A tracking shot starts, which revolves concentrically around the object – slowly or swiftly. You set the speed 
of the tracking shot in View > Advanced > Animation Speed.

Attention! Only publish data, especially on the 

internet, if you have the copyrights. Concerning 

3D-objects copyrights apply not only for the model 

itself but also for associated textures. This way you 

can avoid getting into trouble. 
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1.9 A COMPLETELY NEW DESIGN WITH ONE CLICK

Click to change your style: now you can simply apply materials to all doors and windows in a 
planning.

Change the ambience with the push of a button: the 
door- and window constructor makes it easy with 
its new and practical function, which enables you to 
generally apply materials on all doors or windows.

And this is how it works: Select the desired surface, 
texture or color and apply these settings with a click  
to all other related objects. Done!
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1.10 BASKET-HANDLING FOR MANY USERS 

There are plenty of ViSoft users which already use multiple baskets and therefore save time searching the database. The 
result: some users want to set up more baskets than possible fit on the screen. Often different users work with varying PC 
preferences and requirements. Reason enough to re-organize, extend and simplify baskets. Right-click on a basket and you 
will be provided with four new functions: Open Basket, Save Basket, Import Basket from file, Export Basket to file.  

Saving creates files with the format .basket. Load these files as needed in other ViSoft Premium installations by right-
clicking > Open Basket.
 
Exporting however creates CSV files, which can be read by all database applications.
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1.11 RENDER SELECTION IN PHOTO TUNING

A new Photo Tuning function speeds up working out details considerably: marking-up a selected region in the preview  
window creates a detail rendering which is computated faster within the preview.

This saves a lot of time since the region outside your selection is only rendered in the first run. 
Besides that the preview‘s context menu is extended by several commands which show when right-clicking. 

Here you can choose from the following commands:

  Refresh renders the selected region again
  Lock selected region prevents accidently changing the region
  Reset selection abandons the region
  Save as opens the file browser 
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2.1 PLAN VIEW WITH INCIDENCE OF LIGHT

Now you can see how incident sunlight is going to shine in even in the 2D-floor view. This 
makes positioning of the sun as a lightsource much easier. A symbol in the 2D-wall view 
also shows the position of the sun.

2  Now even better

The menu View > Light > Sun & Sky has splendidly 
evolved:

The controller for the surrounding light intensity is 
new and can be found in Sun & Sky > Sky Properties 
> Brightness. The result: the maximum value is equal 
to the sun 300. With this controller you can easily 
adjust the light intensity of the outside world from 
bright white to deepest black.

Regardless of this and contrary to natural lighting 
conditions the intensity of the lightsource sun remains 
the same. Simply let the sun shine into your project 
and vary the brightness of the outside world at the 
same time.
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2.2 RENDER PICTURES WITH TRANSPARENCY

Photo Tuning is now capable of creating a new output format: PNG (Portable Network  
Graphics). This format, which is important for image processing, is already used by the tile  
database and the module assistant. All tiles labeled as HQ were generated from PNG files.

PNG-files created with Photo Tuning simplify cut-
ting out the background of a planning when further 
processing the picture, because the background and 
the actual project are saved in separate channels. 
This shows predominantely in the views from the 
outside and top.

Especially appealing when working with PNG-files is their 
capability of saving transparency in an alpha-channel, 
besides the RGB channels. This way even polygonal tiles 
can be saved and applied without disturbing background. 

2.3 IMPROVED TASK MANAGEMENT

With this update the Photo Tuning queue has become even more user friendly. Right-clicking on any of the prepared tasks, 
besides all the commands in the context menu, these two will show:

   Change render settings
   Set affinity
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Subsequent Tuning

Render setting can subsequently be changed at this 
point. This saves quite a few clicks. Because now you 
don‘t have to delete your task and start it all over, you 
simply adjust the settings in the tasklist.
Please consider that the picture has to be rendered 
again nevertheless.

Regulating the processor load

Even better: It was described in section 2.17 in the 
last News in Update how the processor load during 
Photo Tuning can be reduced. Instead of the long way 
using the Taskmanager, the ViSoft developers now 
have created a shortcut. The command Set affinity 
directly leads you to the selection of kernels which 
are used for the selected process. 

Hint: If your computer slows down too much during 

rendering for continuously working with ViSoft, 

deactivate at least one kernel used for processing.
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2.4 VISOFT EXPANDS THE SANITARY DATABASE

Variants are popular with a lot of users and are often 
put into effect – ultimately the customer has a solid 
basis for decision-making this way. Variants also 
play a prominent role for ViSoft 360. Reason enough 
to improve creation of new variants. From now on 
after starting this function an overview opens with 
several preview pictures appropriately characterizing 
all variants.

Apply additional attributes to your stored objects, such as light element, object light, mounting height, changes in geometry, 
even material variation can be added manually. Also non-proportional changes in size of element parts, as well as animation, 
video and sound will be supported in the future. 

2.5 BETTER OVERVIEW WHEN CREATING VARIANTS

The ViSoft database is quite busy: Besides being storage location for all 3D-objects, which are used in your plannings, it 
contains many additional extensions which are combined in the format ViSoft 3D. 

Objects from external sources and such copied from other 
parts of the database into Custom objects are converted into 
the ViSoft database format. This format lets you profit from a 
particularly high-performance view in real-time.

Of course this format still entirely supports all physically correct 
materials stored in the Photo Tuning render library and are 
applicable on any object.
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2.6 QUICK SEARCH IN THE SANITARY BROWSER

Already included in the program since the last version, 
but now even better: on the left side, next to the filter 
settings in the sanitary browser, you will find an input 
field for the Quick Search. Activated with a click it 
searches through all objects of the currently selected  
manufacturer or respectively the active series and in 
no time displays a group of all the objects with the 
entered characters. If you already know what object 
you are looking for, this is absolutely the fastest way.

2.7 SEARCHING FOR HIGH-QUALITY TILES

The tile browser contains one more search function: by activating the filter Quality it detects all tile pictures with either 
the symbol (High) or      (Multi tiles).
HQ-pictures are based on PNG-files and contain additional bump- and reflection-maps. Additionally multiple-picture-files 
are marked with the HQ-label. They contain several pictures for every tile.
Multi-picture-data contains several pictures for each tile. This way the placed tile is displayed very realistically, especially 
with different burnt colors, cement- and lappato surfaces. The result: a very divers and true picture.
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2.8 GIVE TILES A STYLE

Styling in ViSoft Premium: Apply styles defined by 
you to single tiles in your database Custom tiles. 
Then you are prepared in case customers are asking 
during a presentation for different styles in your 
planning. Also a perfect preparation for Living Wall 
presentations. 

Build your own end-, wall- and stucco-profiles from 
textures in your database Custom tiles. 
This function is a bit hidden within the properties of 
the tiles in the database Custom tiles. 
Select a tile and push the back- or forth button in the 
properties to show the profiled texture. A click in the 
center shows all 36 stored 3D-profiles at once. 

2.9 3D-PROFILES FOR TILE PICTURES

Hint: Have you ever thought of placing an end-profile on a wall along the tile edges? This is now possible with this 

function, which allows you to create your own end-profiles. To do so select a texture of your choice, enter the mea-

surements and form it into a semicircular profile. Then place your selfmade end-profile as a bordure on the wall over 

the tile‘s edges. Finally select the bordure in View > Material > Simple and apply the material of your choice: chrome, 

steel, copper, or …
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2.10 FAVORITE SANITARY SERIES

Besides storing selected objects in the sanitary 
browser‘s favorites it‘s now possible to safe entire 
series. 
Right-click on the selected series and choose Add to 
Favorites to replenish your personal collection.

2.11 HIDE DISTURBING MURALS

The 3D-context menu has also more to offer: besides 
3D-objects now single murals can be hidden by right-
clicking > hide object.

Save this status as usual in a viewpoint to elegantly 
build situations which show own variations by simply 
changing the viewpoint.

A professional presentation is guaranteed! 
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2.12 AUTOMATICALLY IMMURE BATHTUBS

Now its even easier to immure tubs. ViSoft Premium 
automatically provides a mural around it and places 
it as a group in the planning. The presets can be 
found in the menu File > Preferences > Defaults > 
Sanitary.

To subsequently change the immurement it‘s no longer 
necessary to start the immurement all over. Simply 
click on Sanitary > Sanitary > Sanitary Immurement 
and adjust the values for height and length.

ViSoft 360 is the new tab in the Media Browser. It is 
the access to projects you have published so far.

2.13 NEW TAB IN THE MEDIA BROWSER

Hint: Tubs which already are delivered with a skirt or panelling have to be manually immured before tiling. The 

minimum thickness is 1-3 mm. This will display the tiles perfectly even with uneven surfaces.



ViSoft Premium. 
Become obsessed with the details.
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IT WAS WORTH PARTICIPATING

3  ViSoft internal

Great joy for Michael Koch, Heizung und Badträume GmbH, in Langenfeld: participating in the readers award for product of 
the year by the professional magazine Fliesen&Platten has made him a winner. And the prize is impressive: a ViSoft Premium, 
the 3D-planning and visualization software which was elected product of the year by the readers. Up for election was the 
product considered to be best in practice and usability by experienced professionals. „The prize consists of a Premium license 
and one-year software-support“, Rainer Nissler CEO of ViSoft explains. „The winner should be able to always plan and present 
with the up-to-date version and sanitary data, as well as continuously integrated new tile data.“ All in all worth over 4700 Euro. 

Michael Koch is happy about the unexpected enrichment. „I can definitely use the professional 3D-planning and visualisation 
software, since I am amongst others responsible for bathroom-planning in the local exhibitions for the newly established 
Badteam 2011. And the customers who come to the wholesale exhibition of the company Collin will be thrilled to see pictures  
of their projects.“ Of course Michael Koch uses ViSoft in his own exhibition as well: „We completely offer planning and 
renovation of bathrooms from one source.“ Now we can do that with a software that lets a planning appear to be a photograph 
from the future.

Official handover at the ISH in Frankfurt: ViSoft CEO 
Rainer Nissler (left) presents the ViSoft Premium,  
the 3D-planning and visualisation software, to Michael 
Koch, the winner of the Fliesen&Platten readers 
award for product of the year. Congratulations!



ViSoft internal29

VISOFT PREMIUM IS PRODUCT OF THE YEAR 2012!

Now it‘s virtually official: the professional 3D-software for creative bathroom-planners and designer is top of the class! The 
proof: readers of the professional magazine Fliesen&Platten have elected ViSoft Premium 2012 in first place. More than 1500 
readers have voted for their personal favorites in six different categories, for those products which in every day use have 
proven to be the most effective and help the company to advance. ViSoft Premium received the most votes in the category 
software and is therefore product of the year 2012.

„It‘s a great feeling to receive such a tremendous confirmation by industry experts and professional users“, CEO Rainer Nissler 
is happy to say. And is already looking forward: „At the same time this prize is the incentive to continue advancing our pro-
gram at a high level!“  

At the official award show, on the occasion of the Fliesen&Platten forum in Cologne, the statement on the question what ma-
kes ViSoft explicitly stand out was clear and simple: ViSoft is an innovative product, which is technically always up-to-date 
and generates photo-realistical pictures in real-time and 3D. And besides that it contains the world‘s largest tile database.

„I know a lot of you have also voted for ViSoft – I would like to formally thank you for that!“ Rainer Nissler says. „Thank you 
for your support, your participation in the election and your commitment.“

The entire ViSoft Team wishes that you continue to enjoy working with this excellent product of the year!

Readers Award

ce
Product of the year 2012

A good deal of joy after the award ceremony at the  
Fliesen&Platten forum on 28th February 2013 in 
Cologne.
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Do you have questions?

About:

 THE APPLICATION

 TECHNOLOGY

 DATA INTEGRATION

Call our technical support:

Andreas Göb
Technical Support
Marketing
+49 7031 49165 -97

Dino Goossens
Technical Support
Webdesign
+49 7031 49165 -99

Rocco Wodniczak
Technical Support
Manager Data Integration
+49 7031 49165 -98

About:

 OFFERS

 INVOICES

 TRAININGS

Call our administration:

Andrea Bolton
Offers
International Sales
Corporate Design
+49 7031 49165 -73

Susanne Lindner
Accounting 
+49 7031 49165 -70

Steffanie Mundinger
Assistant to General Manager
International Sales
+49 7031 49165 -71

Beate Steinhilber
Offers
Organisation Trainings 
German Sales
+49 7031 49165 -72
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